Verification is currently underway for the maintenance items.
Posted Jan 24, 2026 - 00:03 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 24, 2026 - 00:00 UTC
Scheduled
We will be performing a quick maintenance of on the card issuing systems. We expect a minimal downtime of about 2 minutes. We anticipate little or no impact.
Posted Jan 21, 2026 - 16:07 UTC
This scheduled maintenance affected: Card Issuing (Authorizations, API, Webhooks and Notifications).